Back to overview
Resolved

Infrastructure upgrade

Aug 3, 2026 at 5:00pm UTC  –  Aug 3, 2026 at 7:55pm UTC
Affected services
SearXNG
Stirling PDF
n8n
Syncthing
pine
cactus
ivy

Resolved
Aug 3, 2026 at 7:55pm UTC

The infrastructure upgrade is now complete, and everything is back to normal.

Updated
Aug 3, 2026 at 7:55pm UTC

Maintenance ended

Created
Aug 3, 2026 at 5:00pm UTC

To enhance network throughput, reduce latency, and improve overall system reliability, we will be performing a planned upgrade to our core network infrastructure. This maintenance involves replacing hardware, updating configuration, and optimizing bandwidth allocation.