Back to overview
Resolved
SearXNG upgrade
Aug 1, 2026 at 5:00am UTC
–
Aug 1, 2026 at 6:54am UTC
Affected services
SearXNG
Resolved
Aug 1, 2026 at 6:54am UTC
The SearXNG upgrade is complete, and the service is back to normal.
Affected services
Updated
Aug 1, 2026 at 6:54am UTC
Maintenance ended
Affected services
Created
Aug 1, 2026 at 5:00am UTC
To improve search accuracy and ability, we will be performing a planned upgrade to our SearXNG search service. This maintenance involves updating the engines and optimizing configurations.
Affected services