Back to overview
Resolved

Service upgrade

Jul 9, 2026 at 7:00am UTC  –  Jul 9, 2026 at 12:01pm UTC
Affected services
SearXNG
Stirling PDF
n8n
Syncthing
pine
cactus

Resolved
Jul 9, 2026 at 12:01pm UTC

Maintenance ended

Updated
Jul 9, 2026 at 12:01pm UTC

All service upgrades are complete, and the services are back to normal.

Created
Jul 9, 2026 at 7:00am UTC

To improve search accuracy, response times, and overall reliability, we will be performing a planned upgrade to most of our services. This maintenance involves updating the services to the latest stable version and applying critical security patches.