Back to overview
Maintenance

SearXNG upgrade

Jun 16, 2026 at 7:00am UTC  –  Jun 16, 2026 at 8:50am UTC
Affected services
SearXNG

Resolved
Jun 16, 2026 at 8:50am UTC

Maintenance ended

Updated
Jun 16, 2026 at 8:50am UTC

The SearXNG upgrade is complete, and the service is back to normal.

Updated
Jun 16, 2026 at 8:43am UTC

We are finishing the configuration update. SearXNG should be back to normal in a few minutes.

Updated
Jun 16, 2026 at 7:07am UTC

We are updating the service. This will take about 5 minutes.

Created
Jun 16, 2026 at 7:00am UTC

To improve search accuracy, response times, and overall reliability, we will be performing a planned upgrade to our SearXNG search service. This maintenance involves updating the core engine to the latest stable version, optimizing backend configurations, and applying critical security patches.